No. Actualmente, Toonly es compatible con Windows 7 o superior o Mac OS X 10.10 o superior.